no paragraph spacing in homepage

Hi! I don’t know how can I solve this.
The blog post paragraph spacing is ok but when I look at the homepage I realize that the post excerpts have no paragraph spacing and the image is missing.

Hi @zenz,

I hope you are well today and thank you for your question.

This is because the post excerpt doesn’t contain any html tags.

If you want to include it then you have to add excerpts manually in the excerpt field of post as described on the following page.

Best Regards,

Thanks for your reply.

I incorporated html. In fact, in the blog post it appears correctly but not in homepage excerpts and the image included does not show.

I have a sparkling theme in my other blog but works perfectly.

Already resolved the problem.

I unchecked post excerpts in customize and works fine.

Haha. Thanks Colorlib for the wonderful theme!

But the red tag is missing. The red more tag.

Please understand how the theme works, when you uncheck theme excerpt option the whole post content displays and not just excerpt so the read more tag doesn’t display as there isn’t anything more to read in the post.