Not displaying categories in slider

Hi Movin,

I have one more question. I created a category ‘featured’ for my slider posts. Is there any way I can get this category not displayed in the slider or posts on the homepage and change it for a different category? I tried to make a different category prior, but then both categories show up in the slider.


Hi Marly,

I hope you are well today and thank you for your question.

Do you want to just hide this slider category from displaying in the slider or posts?

If yes then could you please share me your site URL where it’s displaying so that i can help you?

Kind Regards,


I’d like to hide that slider category from the slider and posts. See screenshot. I’d like to replace ‘featured’ for a different category: ‘travel’.


And my website again:

Could you please first of all also assign Travel category to those posts?

Hi Movin,

I added the category ‘Travel’ to the slider posts en made them prior. Now they are both displayed in the slider and in the blog posts beneath the slider ‘featured’ is still displayed.


You can try achieving this by using the attached custom child theme of Activello theme that contains some custom code.

Hi Movin,

Thanks you. How can I get the content.php child template in my current child theme? I need to add a new template, but can’t really figure out how (sorry quite new to WP).

Best Marly

Please share me your child theme so that i can provide you the child theme containing the custom code added in the above child theme.

Hi Movin,

I use the child theme you send me in this post:

Would be great if you can provide me a combined one!

Thanks Marly

Fond the attached combined child theme for you. Please use it after deleting your existing child theme.

Hi Movin,

Thanks, works great for the posts. But in the slider ‘featured’ is still displayed together with ‘travel’. Is there a way to remove ‘featured’ from the slider and just display ‘travel’? See print screen.

Best, Marly

You are most welcome here :slight_smile:

To remove it from the slider you can try adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS

.flex-caption .post-categories li:first-child {
    display: none;

Thanks, works great :slight_smile:

You are most welcome here :slight_smile: