not full posts on main page with latest posts

In General -> Reading it’s set on Full text. But I see a non-full post with read more button. i don’t need it.
please help.
I didnt find anything in “customize”

Hi @happiness,

I hope you are well today and thank you for your question.

To display full blog posts on your main blog page, just set the static page as front page in your site Reading Settings and then set the page template to “Blog Full Content Display” as shown in the attached screenshot.

Best Regards,
Movin