Older posts fail to load

Hi, I recently updated my Activello theme and am now encountering a problem: when I press the “older posts” button at the bottom of the page, no posts load and the button disappears.

My website is www.letthejourneybegin.eu

Thank you in advance for looking into solutions for the problem!

Hi @ilzele,

Sorry to hear of the problem you are having.

Please try clearing the cache from WP-Super-Cache that you are using on your site.

Which version of theme are you using?

This can be due to plugin conflict on your site so please try temporary deactivating all plugins and see whether everything works fine and then enable the plugins one by one to see which plugin is conflicting if any.

Best Regards,
Movin

Hi Movin,

thanks so much for your reply. I’m using the version 1.3.3

I tried deactivating the plugins and it appears that the problem is caused by Jetpack. Once I deactivate it, the “older posts” button loses its normal formatting (see attached screenshot) but functions normally.

Is there a way that I can use Jetpack and still see the old posts?

Thank you,
Ilze

I could confirm the issue on my test site therefore notified the theme developer about this so that it will be fixed.

The issue will be fixed ASAP.

In the meanwhile you can just disable Jetpack infinite scroll module on your site.

Ok great, thank you so much for your quick help!

Cheers,
Ilze

You are always welcome here :slight_smile:

In the meanwhile you can make it work by using updated activello theme shared below.

https://github.com/puikinsh/Activello/releases/download/1.3.6/activello.zip