Phone Version is not friendly

Hello, I’m need help. I love Activello theme. But i need to figure out this things:
1- The button of - previous entries - that is located in the bottom part. It does not work when you click on it. And it looks different than the subject: it looks like a black bar.
2- The version on my phone is not friendly. It does not look at all like the theme.

I followed all the steps and watched the videos. I must have done something wrong. Please help.
My web: http://ideasparalaclase.com/

Thanks for your help.
Karem

Hi Karem,

I hope you are well today and thank you for your questions.

1- The button of – previous entries – that is located in the bottom part. It does not work when you click on it. And it looks different than the subject: it looks like a black bar.

First please clear the cache from WP Fastest Cache that you are using on your site and if you still face the issue then try disabling Jetpack Infinite Scroll module as described on this page Infinite Scroll

2- The version on my phone is not friendly. It does not look at all like the theme.

It seems you are using Jetpack plugin on your site so please make sure you are not using its Mobile Theme functionality Mobile Theme which may be causing this issue.

Best Regards,
Movin

Hi,
Thanks for your support.

In the first question i was successful.

But i still having problems with the second one. I followed your instrucción but still having a problem. Please help me. i will i preciate it .

Thank you,
Karem

But i still having problems with the second one. I followed your instrucción but still having a problem.

Could you please share me the screenshot of the issue so that i can troubleshoot it?

hi,
The version on my phone is not friendly. It does not look at all like the theme.
I have presented difficulties to insert correctly the codes that help me to correctly configure the theme for mobile phones. I unsure the code in the Snippet plugin to configure the menu and everything remains the same. I activated the directions to make it friendly with cell phones and it does not change anything.

What I can do? The blog is still poorly seen on cell phones.
http://ideasparalaclase.com/

Thanks,
Karem

Could you please temporary disable jetpack plugin in your site and then check whether your site displays fine on mobile devices?

Deactivating the jetpack plugins helped a lot. Now the screen looks friendly with the cell phone. What am I supposed to do now? I need to have Jetpack. How do I make everything work together?
Thanks,
Karem

I have refreshed the blog again and you do not see the logo and my gravatar photo, booth for the ipad and for the cell phone.

Hi, I’m worried because now the blog asks me to leave the wordpress account and when entering again I do not appear the desktop to edit it and it looks with the old configuration. The post does not appear a year ago. My blog is no working now. im so worried. helpme please.

Hi, I’m worried because now the blog asks me to leave the wordpress account and when entering again I do not appear the desktop to edit it and it looks with the old configuration. The post does not appear a year ago. My blog is no working now. im so worried. help me please.

Please temporary disable the WP Fastest Cache on your site so that i can troubleshoot the issue.

Do not remove the WF cache, I can see the control panel because I enabled Jetpack but I have not associated with any account … I miss that step because I do not know which account was associated.

The version on the cell phone looks good but the functions related to the jetpack are not yet fully activated.

Please, I would like to know how to make the theme continue to look good and cell phones? Because I have to install the jetpack.

Thank you very much for your valuable answers and knowledge.

As said above the issue is not with Jetpack plugin but its mobile theme functionality as described on this page Mobile Theme so please disable it to make mobile version friendly.