Pixova Lite not saving several changes in settings

Hey Colorlib team!
I have found out that i cant change the “show theme copyright in footer”.
It changes to “off”, its gone in the preview, but as soon as i check on the live page or refresh the review its back on.

I also cant remove the “similar posts” in the blog settings, although i was able to remove the “author” section.

I tried on Chrome and Firefox and i dont know why this problem is occuring.

Kind regards

Let me know if you need more information

Hey there,

I hope you are well today and thank you for your question.

As a troubleshooting step kindly disable all third party plugins except those required by the theme.
Also, can you verify when exactly did you start having these problems? Did you update to WordPress 4.9?

Best regards,

hi support team,
I’ve also has the same problem.
My third party plugins installed, are in attachment.
Please help!

Hello there,

In the last message it was recommended that you can disable your third party plugins to see if they were conflicting with the theme. So, please try disabling the plugins to see if that has an effect on the issue.

Best Regards,

Hello support team, i though i already answered this, but appearently my connection thought otherwise.
As it was already stated in another thread here, i already deactivated all third party plugins, but that didnt change anything.
I have the latest version of QP installed and these problems occured Nov 16 2017, just a day before i posted here. So since i started designing my webpage.

Kind regards

Hey @chriees,

– Try using a different browser.
– Flushing any caching plugins you might be running, as well as server and/or browser caches. Not just your browser, but any op cache or content network cache as well such as Cloudflare. If your host provider has a “Purge Varnish” option or if you can ask your provider to flush memcache on your server.
– manually resetting the plugins folder by FTP/ SFTP (no Dashboard access required). Sometimes, an apparently inactive plugin can still cause problems. Also remember to deactivate any plugins in the mu-plugins folder (if you have created such folder). The easiest way is to rename that folder to mu-plugins-old.
– switching to the unedited default Theme (Twenty Sixteen.) for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins).


Hey Colorlib Team!
Sorry for the late reply.
Trying a different browser didnt work, i tried several.
Cleaning Cache, uninstalling all plugins, even wiping them from the ftp server didnt work either, i just couldnt save the settings i wanted to save.
Also changing back to the default theme didnt work either :c i just dont know what to do anymore :frowning:

I also added a picture of the settings screen, it looks like the check boxes are half outside my window. Where the picture ends is also where my screen ends and i never see what i have selected.

Hi there

Looks like checking several things in the backend is necessary, please send me your access credentials along with your website URL and I will investigate this case. Don’t forget to mark your reply as private!

Colorlib Support Team

okay the url is


user name is Chris and the password is WYgiZ}P$gWyD

Hi @chriees

i just added new text in copyright section and as you can see it worked well :slight_smile:
please check again and let me know what happens

Okay, thanks, I see that this works, but theres this option “show theme copyright in footer” and i cant turn it off. i mean i can, but it wont save, no matter what I do, can you check this somehow?

Hello there,

I was able to login and disable the footer but you can also use the following CSS to remove the footer entirely:

/*Remove footer*/
#footer .footer-copyright, #footer p {
    display: none;

Best Regards,

Awesome, it worked with the CSS :slight_smile: Thanks a lot :slight_smile: Now my last problem is, that even when disabled, theres this “related posts” below a blogpost. is there a CSS for that too? :slight_smile:

EDIT: And sorry to annoy you, is there a way to remove the quicknav in the middle column of the footer, or replace it by the social media widget i use below it?

Hello there,

The settings do not seem to be working properly for you. Please go to Dashboard > Updates on your admin panel and install any pending updates that you have available.

As for the related posts, this CSS can be used to remove the related posts section:

/*Remove related posts*/
.pixova-related-posts {
    display: none;

Best Regards,

Thanks again! The CSS work all well :slight_smile:

I may have edited the last post too late for you to see:

And sorry to annoy you, is there a way to remove the quicknav in the middle column of the footer, or replace it by the social media widget i use below it?

Hello there,

On the website there is no quick nav and you already have the social media menu being used in the footer so I am not clear on this request.

Best Regards,

Oh wow, idk what happened, but the whole footer disappeared, thats okay :smiley: Before it disappeared there were 3 colums with different stuff that i didnt know how to remove, but now that its gone its all good :slight_smile: Thanks a lot for your patience, I am a satisfied costumer now :slight_smile:

Hello there,

You may have removed the content of the footer which would have removed it.
I am glad the solution worked for you and everything is working well.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,