Portfolio page won’t display more than 10 image thumbnails :(

Hi, how do I increase the number of image thumbnails displayed on the portfolio page for the Shapely Theme? It’s currently only showing 10. My site is Joulie.ca. I wasn’t able to see the solution in any other of the other forums posts. Any assistance would be greatly appreciated, thank you!!

Hi there

Hope you are having a good day and thank you for your question :slight_smile:

Looks like checking several things in the backend is necessary, please send me your access credentials along with your website URL and I will investigate this case.

Don’t forget to mark your reply as private!

Thanks!
Colorlib Support Team

Hi, thank you so so much for the prompt response! Here are the details. You can make the new limit “1000” (or something like that) since I want to use this page as a portfolio of my work.

https://joulie.ca/wp-login.php
(log in using email and password)

username: [email protected]
password: Thankyou001!

THANK YOU!!!

Hey there

I just selected 12 and as you can see portfolios are appearing normally without any problem??

No, I don’t see 12 portfolio thumbnails. I still only see 10.

Oh I see what you mean. I only want 10 visible on the homepage. Please change it back to 10.

Also, draw you attention to the « Dessert » page of the website. This is what I am referring to. There is only 10 thumbnails visible: Joulie.ca/desserts. I want to increase the limit to 1000 so I don’t run into any issues.

Hi

Well, you did not mention where you wanted to have it, it’s necessary

  1. on the homepage it’s set to 10
  2. I set it from WordPress settings > writing and here you can define amount of portfolios on the page

Thanks

Thank you so so much!!! You helped me fix my site!!!

:wink:

I will close this case now, Feel free to contact us again if you have other questions

Thanks!