portfolio set up help

Hi, I’m trying to set up the portfolio. Ive added projects in the portfolio section. But only 10 thumbnails show up.

The portfolio widget has disappeared and when trying to reinstall wordpress says site does not support: as so below yet I set up the portfolio some time ago. Just coming back to it now and can’t seem to edit?

can you advise pls?
ie - how do I determine whic projects (and how many of them) show up in portfolio view? would ideally like 12-16 images that link toi their own projects.

thanks John

Homepage shapely_home_parallax We Change Everything WordPress Site does not support widget shapely_home_parallax SEO Friendly Site does not support widget shapely_home_parallax Portfolio Section Site does not support widget shapely_home_parallax Small Parallax Section Site does not support widget shapely_home_parallax Limitless Options Site does not support widget shapely_home_portfolio Our Latest Projects Site does not support widget shapely_home_testimonial What Our Customers Say Site does not support widget shapely_home_clients Our Partners Site does not support widget shapely_home_cfa Do you like this awesome WordPress theme? Site does not support widget

I’m having a similar issues. Once I setup the portfolio section, only 10 show up. I went into Settings -> Writing ->Portfolio Pages Display At Most and set it to 20, then to 5, but the number of tiles on the homepage doesn’t change.

Any help would be greatly appreciated. Thanks!

I figured this out too after trawling the forum and help pages/ videos etc. Changing ithe number in writing section worked for me.


That’s a new issue. There used to be more showing for me the other day. Now the limit is 10. And I did change it in the settings as said up here.

I’m not sure if that option they’re referring to even works in normal pages now. I tested it on a dummy page and it didn’t limit my portfolio there either. Anyway, I found out where to set it manually. The number of portfolio images displayed is controlled in the Shapely Companion, not the theme. You’ll have to edit some code at this point.

Go to wp-content -> plugins -> shapely-companion -> inc -> widgets and edit the file widget-home-portfolio.php. Search for “per-page” and you’ll find the code " ‘posts_per_page’ => 10,". Just change that number to whatever you want, save the file, and you’re good as gold. Hope this’ll hold until there’s an update that fixes this issue for good!

Thank you so much! I try to make my first website and I’m struggling with my portfolio since days!! And It finally work thanks to your answer !