Portfolio widget not shown

Hello

I want to add a portfolio widget in my homepage to show some pictures, but as I added different projects in my portfolio, it still doesn’t show in homepage (the widget turns grey when I checked it in customize) I have chosen the category which it should display but it doesn’t work.

The other is, when I choose my featured image in projects, it shows in the beginning of each project, but I want it to be removed because I mainly post pictures but not texts. Is it available to remove the featured image showing in the post?

Hi,

  1. Which widget you’re talking about? Our Portfolio widget “[Shapely] Porfolio for Home Widget Section” don’t have any category options, http://take.ms/aZK8eR

  2. Please go to Appearance -> Customize -> Additional CSS, and add this Custom CSS,

/* Disable featured image in portfolio */
.single-jetpack-portfolio .post-content .entry-header

Let us know,

Thanks,
laranz.

Hello, I already solved the first question, I wanted to say ‘tag’ but I expressed wrong.

I added your CSS code but nothing happens… but I edited with ‘display; none’ then it gets solved. Thanks!

Hi,

Sorry I missed the display none part. Great you sorted out. :slight_smile: Glad we helped. :slight_smile:

Let us know If you have any other questions. Please feel free to contact us again in the future regarding any other issues.

If you’re happy with our service, don’t forget to rate us: [Shapely] Reviews | WordPress.org

Thanks,
laranz.