Portofolio Title Header empty

Hello,
Thank you for a great theme ! I have been trying to set it up but running into an issue wherein the Portofolio project’s Title is just shown empty… I tried to delete and install the theme many times but no luck.

There is a title set in Portfolio project page in dashboard…
Can you help me please? Thanks !!

Hello there,

I hope you are doing well today.

Could you please provide a link to your website so that I can inspect it?

Best Regards,
Support

Hello Support,

Here it is…
http://ec2-52-88-204-251.us-west-2.compute.amazonaws.com/

Hi,

  1. Make sure check this option: Appearance -> Customize -> Theme Options -> Blog Settings -> Show title in header
  2. This happens when we have Yoast plugin in active, to fix this go to /wp-content/themes/shapely/inc/extras.php line #584 you will see this line,

$title_in_post = get_theme_mod( 'hide_post_title', false );

change that to,

$title_in_post = get_theme_mod( 'hide_post_title', true );

I already report this issue to the development team, so it will be fixed in the next update.

Let us know,

Thanks,
laranz.

Great Laranz !! That did the trick - I can see the title now… Thanks a bunch !!

Hi,

Glad we helped. :slight_smile:

Let us know If you have any other questions. Please feel free to contact us again in the future regarding any other issues.

If you’re happy with our service, don’t forget to rate us: [Shapely] Reviews | WordPress.org

Thanks,
laranz.

Left a 5 * review for this theme… :slight_smile:

I do have another query - not sure if I need to open up another issue or can post in this thread…
The question is in my Project page, I see the Header scrolling up all the way unlike in Shapely Demo where it sticks to the top… Can you give suggestions to fix that also please ?
Thanks !

Hi,

You meant you want the sticky header like this? https://colorlib.com/shapely/portfolio/project-15/ by default the menu will be sticky like that, can you pass us the WP Login details in a private reply so that I can check what is going wrong…

In the mean time, try disable plugins and see that fixes the issue.

Let us know,

Thanks,
laranz.

Hi,

Btw, thank you so much for the review. :wink:

Let us know if you have any other questions,

Thanks,
laranz.

Yes - I want header like the link you posted - even the Portfolio title to show a Link instead of simple “Portfolio” string…

I did disable all the plugins but did not work… You can even reimport the theme if you think it helps to solve faster…

Here are the login creds:
admin / 1Bix%S!v&GIK4orWGQ*jC2kH

Appreciate any help you can provide… Thanks in advance !!

Hi,

Ah, the menu isn’t fixed, because the content in the main page is very small, I added few widgets to the home page, and now the fixed menu will show.

Let us know,

Thanks,
laranz.

Hello Laranz,

Thanks for the response !
I just checked but it doesn’t seem to work… The menu still scrolls up on the Portfolio projects page… I think you added the widgets on the Home page - which already was working fine… :slight_smile:

regards,
Manish

Here’s the page link :
http://ec2-52-88-204-251.us-west-2.compute.amazonaws.com/index.php/portfolio/project-2/

You can look at any of the Project pages - they all behave the same way…

So finally I was able to fix it. The problem was my PHP install was missing a component - php-xml. Once I installed it, everything worked fine.

Hi,

Glad we helped. :slight_smile:

Let us know If you have any other questions.

Thanks,
laranz.