Problem with jumbotron images no longer staying in place under page

Hi,

As part of doing final configurations on my website (http://weathersoft.com.au/wp), including adding a new blog-posts page, somehow all the hero images are now simply scrolling with the pages instead of staying in place and the rest of the page sliding over the top of them. I am not sure hope this happened. I have tried switching on/off the option to scroll with page in the customiser but this makes no difference. Can you please help?

Thanks,
David

Hello Weathersoft,

I hope you are doing well today.

The images seem to be staying in place on my end. Please try clearing your browser cache to fix this issue.

Best Regards,
Support

Ah, thanks. Yes it’s okay now. I think two things were going on:

  1. Caching as you mentioned
  2. I hadn’t realised that when the viewport is narrower than 1024 then the image switches to non-fixed automatically

One more question: you will see on my site that I have three pages - the home page, an “About Me” page, and the blog posts page. I would like to have a different “jumbotron” header image on the “About Me” page to what is on the blog page, but there doesn’t seem to be a way to do that. Is this possible?

Thanks,
David

Hello David,

In order to add another jumbotron that would require the theme to be customized with new code to include the new jumbotron and add it to the customization options. So doing this would require the aid of a third party developer to customize the theme.

Best Regards,
Support

Okay, thanks. It’s not important enough to get a developer to implement so I will leave it as is.

Regards,
David

Hello David,

Thanks for understanding.

In your case you could try using a plugin to add a similar function to the theme. Please have a look at the following list of options:

Plugin list

Best Regards,
Support