Problems with "read more" button on mobile (cellphone) visualization

Hi there, first of all I’d like to thank you guys for the wonderful theme that Dazzling is, it’s really awesome, I’m loving it since I downloaded.

Well, I have an issue that I know you guys will solve in a blink, my mobile version of the site, I mean when my end customer open the site on his mobile device (Cell phone… iPhone 6S) and tries to touch the button “read more” it simple doesn’t respond.

I tried to open the Dazzling demo you guys offer on Colorlib site on my mobile phone and could notify that it works fine, tried an implementation of another person that also uses dazzling and could notify that this behavior is not present there as well. The matter is that I have no plugins, no customization, just the dazzling theme and wordpress version 4.7.3 and when I try to open my implementation ( it simple doesn’t respond when I touch on “read more” (tested with an iPhone 6S and a Samsung Galaxy S6 Edge).

Ps.: The desktop version is working fine.

I thank you guys in advance for the support on the issue that I am having.

Best Regards,

Leo Todeschini

Did some researches on my side and could notice that this issue just happens when I setup “Site Layout Options” as “Right Sidebar” and “Left Sidebar”.

When I setup “Site Layout Options” as “Full Width” or “No Sidebar” this issue doesn’t occur!

Tried to debug the code, thought that this could be related to content.php and/or extras.php but I don’t know if I am going to the right direction!

Please help!

In the meanwhile I am using “Sparkling” rather than “Dazzling”, I will try Dazzling again after few bug corrections.

On Sparkling I am having zero problems until the present moment. Mobile and Desktop versions are totally in sync, the theme is responsive, retina ready and has more customization possibilities than Dazzling. It worths a shot.

I strongly recommend to people having issues with Dazzling to consider using Sparkling instead, it has the same bootstrap basis and in my honest opinion is little bit more polished.

Kind Regards,

Leonardo Todeschini

It is a bug that has been out there for a pretty long while, i answered a bunch of people here myself, you probably saw that the customer support was active but sadly it is not anymore here’s the link to the solution that worked for me

Hello there,

I hope you are doing well today and I apologize for the late replay.

Please try using the solution posted by @chkoupinator and notify me of the results.
In the meantime, I will notify our development team of this issue so that the theme can be updated.

Thank you for assisting by the way @chkoupinator.

Best Regards,