After updateing the theme, I get an error in the projects section, telling me that I need to enable custom post types:projects in JetPack… Ive updated the JetPack plugin as well, but that setting arent present… Please help.

no one who knows about this?

I have the same problem…

me too. Please assist!!!

Hello @everyone,

Please excuse any inconvenience created, we are just investigating the issue and I’ll return with more information in the shortest time.

Sorry for the trouble!

Best regards

Hello @all,

Please make sure that you had activated the custom posts types in Dashboard > JetPack > Settings > Writing > Bottom option.

Just check the Projects and Testimonials boxes and everything should be working alright.

Sorry for the trouble so far!