Read more buttons color has changed to default after update

Hi, my Read More buttons have changed in color back to the original red/grey combo from green/black. I tried fixing it with

`a.btn.btn-default.read-more {
background-color: #62af3c !important;
border-color: #62af3c !important;
}
a.btn.btn-default.read-more:hover {
background-color: #000000;
border-color: #000000;
}’

This didn’t work. This happened on both my sites and .

How can I fix it? Thanks.

Hey there,
I hope you’re doing well today

Strange, the code does work fine.
I’ve added additional !important rules

a.btn.btn-default.read-more{
background-color: #62af3c !important;
border-color: #62af3c !important;
}
a.btn.btn-default.read-more:hover {
background-color: #000000 !important;
border-color: #000000 !important;
}

Can you send a screenshot of the code in the additional CSS along with the URL for your website so I may look into the issue for you.

Best Regards,
Support

Hm, that’s weird! Maybe because I’m using a child theme?

This is my custom CSS:

.entry-content a { text-decoration: underline; } 
.entry-content .btn.btn-default{ text-decoration: none; } 
body .broken_link, body a.broken_link { text-decoration: underline; } 
.entry-content p { margin-bottom: 30px; } 
@media (min-width: 1200px) { .container { width: 1400px; } 
.single-featured { width: 100%; } } 
.entry-title a:hover { color: #62AF3C; } 
.mc4wp-form input[type="email"] { width: 70%; } 
@media only screen and (max-width: 667px) { a.btn.btn-default.btn-lg { width: 100%; font-size: 60%; } } 
.page.page-id-2534 #masthead, .page.page-id-2534 #footer-area { display: none; } 
.page.page-id-424 #masthead, .page.page-id-424 #footer-area { display: none; } 
.page.page-id-939 #masthead, .page.page-id-939 #footer-area { display: none; }

a.btn.btn-default.read-more{
background-color: #62af3c !important;
border-color: #62af3c !important;
}
a.btn.btn-default.read-more:hover {
background-color: #000000 !important;
border-color: #000000 !important;
}

This is for fourminutebooks.com/summaries.

You can try changing its color by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS

a.more-link {
background-color: #62af3c;
border-color: #62af3c;
}
a.more-link:hover {
background-color: #000000;
border-color: #000000;
}

That worked! Thank you!

You are always welcome here :slight_smile: