Read More

Doesn’t seem like I am the only one to have this issue, but on my page ( I do not want my entire article to show on the home page. I do not see an option to just show a partial article. Please help!

Hi @cgustin,

Greetings and thanks for posting on the forum.

Could you please try using the solution posted in the following reply to achieve it?

Best Regards,
Vinod Dalvi