Remove featured gif

Hi there,

I’m trying to remove all featured media.
The additional CSS:

.single-featured {
display: none;
}

worked for my pictures, not my gif, as you can see here:
https://freedif.org/roll-call-p2p-audio-calls/

How can I remove it?

Thank you

Hi @karibu,

I hope you are well today and thank you for your question.

You can try removing the gif image by adding the following CSS code in the Custom CSS option of the latest version of Sparkling theme on the below path.

Admin Area -> Appearance -> Customize -> Sparkling Options -> Other -> Custom CSS

.single-post article > .gapplayer-wrapper {
    display: none;
}

Best Regards,
Movin

Thank you for the prompt reply.
Some progress, now the gif is only on the main page (post listing), but is not anymore on the article itself.

Any idea how to remove it from the main page too?

Thank you

To remove it from main page, use the below CSS code.

.blog article .gapplayer-wrapper {
    display: none;
}

Thank you!
All good now!

You are most welcome here :slight_smile: