Remove random line from title

Hello again! Found that pesky random line on my portfolio! Could you please provide code to remove it?

On the portfolio pages.

I also don’t want to display the featured image on the project when its been clicked. For example, you can see a croppped version of the image I’ve posted in the link above. Please provide code to just hide featured image on portfolios.

Hi @lipstickalchemist,

I hope you are well today and thank you for your question.

You can remove it by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS

.single-jetpack-portfolio img.single-featured.wp-post-image {
    display: none;
}

.single-jetpack-portfolio #page .post-inner-content {
    border-top: 0;
}

Best Regards,
Movin

Thank you very much! It’s perfect now :slight_smile:

You are most welcome here :slight_smile: