Remove second Title from default pages

Hi!! great theme! thanks a lot for sharing, just a quick question, can you give me an idea of how can i comment or disable the second title that shows on a page with default template? where can i find this line: <h1 class=“entry-title”>Text</h1>

I wanna leave only the title than displays on top of the gray background.

Also, wich of the widgets its the one for the images side text as the demo page, just after the full parallax background image.

Thanks for ur time,


Both of these things i also need answers too

I am cannot for the life of me change the button colour from purple on all other pages (just the main page will change and that alone.

Hey ! i figured it out :slight_smile:

go to your editor, and select Shapely: content-page.php (template-parts/content-page.php

then just delete this whole line:

<?php the_title( ‘<h1 class=“entry-title”>’, ‘</h1>’ ); ?>

ALL GOOD! and yes it leaves the grey header title in tact, just gets rid of the second repetitive titled :slight_smile:

@bmwest, thanks a lot! ill do it, and do you figure out something for the second issue? the image side text?

again, thanks!

Best regards!


yes actually

here it the demo widgets

youll have to add a plugin called widget importer and exporter

once activated it will show up under Tools

once imported they show up in your front page widgets – remove or edit from there

turns out those sections were just more paralax widgets!

For the color issue, almost everything, its on the (style.css), you can find it on the edit menu, at the bottom of the files,

actually its well organized, there you can find the

/!---------- 11. ICON FEATURES ----------/

You have to change the #745cf9 color code to the one you like, you can get the color from different sources as: Color Wheel

Or download the complete css document, from the server, and edit on a program as dreamweaver, and there use the find and replace tool.

Thanks again, stay in touch.


Hi There,

Please note you are making changes in the theme files therefore you have to make these changes again after theme updation as changes made in the theme files get lost on theme updation.

Instead you can try achieving this with theme update proof way by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Shapely Options -> Other header.entry-header {
    display: none;

Best Regards,


Thanks for the suggestion. Unfortunately adding the Code via the Custom CSS option didnt work.

@machmanto Could you please share me the page URL from your site where it’s not working correctly so that i can troubleshoot it?

There you go!

Thanks a lot for the support!

By now I have achieved to remove the second title - but another question has popped up: My site seems to have 3 H1 headings. For example for the url:

I end up with
H1: My beautiful Lunchbox
H1: Test
H1: Heading (my actual h1 heading)

is that the theme working as it should or have i messed up the configuration or is some plugin doing that? Help much appreciated!

@movin , Here is another example of the custom CSS not working:

Thanks for your help!

It’s now working for me, maybe it was caching :)Thanks!

Glad it’s working fine for you now :slight_smile:

Hi @machmanto,

To help us keep support thread separates could you please create your own thread for your new question here instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.