Remove Sidebar


I think my copy might be bugging out. I want my “Pages” to simply display as full screen pages. However, if I keep it as “default” page template it is formatted as if it has a sidebar on the right.

If I change it to something such as “full-width” which does make it full width, it then displays it essentially as a post on the blog page and has the authors name next to the title and the title is clickable.

This is of course not ideal for a static page.

How can I either 1) get rid of the sidebar on the page so that it is a full-width PAGE or 2) remove the author info / clickable title on the “full width” template?


Hello there,

I hope you are doing well today.

Please go to Appearance > Customize > Blog Settings > Blog Single Page Settings and remove the sidebar from there. You can also remove the post author area from here too.

Best Regards,

Unfortunately that doesn’t solve it / the option doesn’t work or isn’t there.

If you look in the attached screenshot, these are the options I’ve got. I’ve changed the bottom to full width but it hasn’t fixed the issue.



do you have an update for the above? It’s still not working

Hi there

Hope you are having a good day and thank you for your question :slight_smile:
please send me your access credentials along with your website URL and I will investigate this case. Don’t forget to mark your reply as private!
Colorlib Support Team