Remove the widgets completely from the about section

When going into the theme to remove the about widgets to “disable:” them entirely from showing up. The default widgets show up after there is nothing left in the section. The only way around this that I have found is to create 3 widgets and leave them blank.
How can I disable this section of widgets entirely so there is not a ton of space between the 2 sections.

Hey there,
Hope you’re doing well today

So sorry you’re having this issue. I’ve gone ahead and provided some CSS that you could use to get rid of this.

Kindly add and save the following code to Appearance > Customize > Additional CSS:

.widget_illdy_skill {
    display: none!Important;

I hope this helps :slight_smile:

Best Regards,