Removing Sample Page

Somehow I have the sample page below my large image and above the “about” text on the front page. I am not sure what settings I have enabled that is causing this. Can anyone tell me what these should be set on so that the about text is right under the picture and no sample page? ** SEE MY IMAGE FOR WHAT THE PAGE LOOKS LIKE

Thanks so much for your help!

The way I understand this you propably have a page named “Sample Page” among all your other pages. As it says on the bottom, just delete that page in the Dashboard and it shoulkd be gone ?
I also see on the left that you have enabled the sample page as the static front page, somehow I think this is related.

Hi, I have a similar problem. I realized I have built my whole site on the “Sample Page.” Is there anything I can do to keep what I’ve built in?

Also, the sample page is my “front page,” so if I delete it, will WP set up another front page?

I have tried renaming the sample page, but this doesn’t really help as you will see at my site:

Thank you for your help with this.

Hi @lesleycoach2759,

Please be kind and post a new thread on this forum. This will help us keep the forum very easy to follow.

I will answer you in that thread.