Removing social media icons from Contact section

How do I only get the social media icons I need to display ie. just Facebook and LinkdIn, not all of the others? I have tried removing the # and leaving the fields blank but they still appear. Any help greatly received.

Hey there,
Hope you’re doing well today

That’s weird. Do you have any caching enabled on your site? If so, please clear your cache and see if that works.

I hope this helps :slight_smile:

Best Regards,
Support