Removing Social Media Links

Hi:

How do i remove these social media links from all the pages? They appear on each page and I want them there.

Hello there,

I hope you are doing well today.

In your WordPress admin panel go to Kiwi > Article bar > Social Bar and disable the social bar.

Best Regards,
Support

Great! That works perfectly!

Hello there,

I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,
Support