"Save and Publish" in Cutomize section [Shapely] not working

Hi guys,

First of all, thanks for the great theme.

Hope you can help me with the following.
I’d like to change the title color of the widget Parallax section for homepage. Wichever option I’m modifying, even CSS, won’t let me save it. I’ve already tried to deactivate all plugins (one-by-one removing all system cache) but it didn’t work. Everything worked fine till two days ago. Then suddenly everything stopped.
The issue is “Save and Publish” as if I modify something in the CSS I can see the modifications through preview.

Website: www.jonathangoldenberg.com

Cheers,
J

Hi J,

Can you pass us the WP Login details via the private reply? So that we can check what’s going wrong.

Before that, make sure the theme and the companion plugin is up-to-date, and make sure none of the plugins are interfering, to check that disable all the plugins except, companion plugin and JetPack.

Let us know,

Thanks,
laranz.

Hi Laranz,

Thanks for your feedback.

Theme and companion plugin are up to date.
I’ve already disabled one by one all plugins (twice) except campanion and JetPack clearing step by step the cache (now they are all active back).
I’ve even tried to access via multiple browsers, but didn’t change the outcome.

Perhaps something is wrong in the “additional CSS”? I really don’t know.

WP login
User: jonathangoldenberg
pass: 230989jonson
website: www.jonathangoldenberg.com

Cheers for that,
J

Hi there,

Any news/development?

Cheers,
J

Hi,

There is some unknown error showing when we save the Custom CSS, http://take.ms/nk5d2 can you try creating a child theme, and put that in the style.css file instead?

How to create a Child Theme: Child Themes « WordPress Codex

To change the home page parallax text ( Conservation, Wildlife and Nature photography ) color to white, use this CSS,

Go to Appearance -> Customize -> Additional CSS and add this CSS Snippet in it,

.shapely_home_parallax h3 {
    color: #fff;
}

Let us know,

Thanks,
laranz.

Solved; there was an issue with my host. Thanks