Shapely Blog Page Appears Blank

Hello,

Thank you for creating this theme, it is great and has a lot of features. I am new to all of this, and need some kind assistance. All of my pages on my website work, except that the Blog page now has a white blank screen. Here is the link to the blog page: https://uscg.attorneyngo.com/immigration-blog/

Can you assist? I would really like to get this fixed as soon as possible.

Regards,

Van

Hi there

Hope you are having a good day and thank you for your question :slight_smile: Looks like checking several things in the backend is necessary, please send me your access credentials along with your website URL and I will investigate this case. Don’t forget to mark your reply as private! Thanks!
Colorlib Support Team

Hi Noda,

Thank you for the reply. Here is my website URL: https://uscg.attorneyngo.com/. The page that does not work is this page: https://uscg.attorneyngo.com/immigration-blog/.

My user ID is: Van. And my password is: 2fast4u2.

Thanks,

Van

Hi Noda,

Did you have a chance to look at the potential problem on my site? If you need more information, please let me know.

Best regards,

Van

Hello there,

I hope you are doing well today.

You have quite a few plugins activated here, Please try disabling any third party plugins that were not bundled with the theme as one of them may be causing a conflict in the blog.

Best Regards,
Support

Hello,

I tried doing that, and it still causes a blank screen for my blog page.

Van

Hello,

I hope you are well. I tried doing what you recommended, disabling the plugins, and it did not fix my broken Blog page. Can you assist? I would really like my blog page to be up, it’s been down for about two days now.

Best regards,

Van

Hello Van

DO you have any modifications done in this theme?
pretty weird, have not see anything like this before

Hi Noda,

I fiddled around with the CSS, but I don’t know. I am new to this. I just asked my host, and everything is good on there side.

Van

Hi Noda,

If I remember correctly, I was playing around with the Main Index Template (index.php) to try to add text at the top of the blog page, but it would not allow me to update the file. Does that help you?

Regards,

Van

Hi,

I just deleted your theme and re-installed it, and the blog page now works on Shapely, not sure why. Thanks for the theme, I really like it, and I hope this info helps you with other people who have a similar problem in the future.

Best regards,

Van

Hello there,

Thanks for letting us know that reinstalling the theme helped to fix the issue.
We will now go ahead and close this thread.

Best Regards,
Support