Shapely blog slyling

New user here…Love the Shapely theme even though I’ve stripped it down to almost nothing for my purposes here:
There is some nit picky stuff I want to address eventually but right now I’m stuck on something that seems like it should be obvious. I’m using the theme as a bare portfolio but adding a blog here:

For the life of me I can’t figure out how to edit what seems to be the header image but I have an image selected that shows up if I check the “Show Blog Title” box, but I have it unchecked. I’m sure I’m missing something simple…

on a related note…If I check the “Show Category on Posts” & “Show Blog Title” boxes in Theme>Customize>blog settings… it applies it site when I only want it on the blog page (as the settings lead you to believe it will be applied). Same with the date as you can see.


Hi panorascal,

i hope i understand your problem.
Did you set an “featured image”?
You can choose an image in the right sidebar when you are writing your post.
Take a look at the screenshot i´ve made.

I hope that will solve your problem and answer your question.

Wish you all the best with your beautiful website.

Greetings from Berlin,

No, I’m talking about the “placeholder” generic image on my blog page (attached screenshot).
I CAN make my featured image appear but first I need to get rid of placeholder with category (a box I have unchecked)

Also I want the date to show on blog posts but not my portfolio pages. The settings make it look like I turned the date “on” on the blog page but it applied site wide.


No help?
I have header image and catagory title turned off but there they are. I’ve put a lot of work into this theme but if I can’t make that go away and keep the date on my blog posts only (not site wide as it is now) I’ll need to switch themes.


Hi there

Sorry for the delay, missed your ticket :frowning:
At this moment i can see the page title is disabled and not visible on the page you posted here, is this ok for you?
I can also see the dates on the blog pages under blog title

Colorlib Support Team

Getting really frustrated here…
1- the date shows on all pages. Not just the blog page as it should.

2- I have the “show category” and “show header image” UNCHECKED in the blog settings and every other option is off but my blog page shows a giant generic placeholder image and blog category.
I can’t have that there and it won’t let me make it go away or change it. If I add my own header image and check the box it ADDS my header above the blank placeholder.
This is a deal breaker.


Sorry for the frustrations caused by us, I strongly apologize for that. Let me clarify.

On blog page,

  1. You don’t want to display the placeholder featured image?
  2. Even if you uncheck the “category” and “show blog title” and still you’re having the header image displayed?

Can you pass us the WP Login details in a “Private reply” and a screenshot of the blog page, and which items you don’t wanna display, so that it is better for our understanding, for now in my local setup all things works just find with the latest version of shapely theme.

Let us know,