Shapely blog summary

Hallo,

I have been looking in the forum for people having problems showing blog summary, usually you go into Settings->reading, and change “full text” to “summary”. I did the exact thing but the problem for me still persists. I followed the video in the documentation, for how to create a blog. So it should work right?. My website is www.danstar.dk, check the “news”.

How can I fix it?

Hello there,

I hope you are doing well today.

Please edit a post then go to Screen Option on the upper right hand corner then enable the excerpt option, once that is enabled you can add an excerpt to the post that would be displayed as the summary.

Please update me on the results.

Best Regards,
Support

Hello again,

Did what you just said, but it is not working :frowning:

Hi,

You can make sure of more tags: https://en.support.wordpress.com/more-tag/

Let us know if you have any other questions,

Thanks,
laranz.

Yay that works! though I need to play with it to make it fit exactly. But it is okay.

Thanks!

Regards
Fadi.