shapely- companion error

I installed the shapely theme but when i launch my website i see this message:

Parse error: syntax error, unexpected ‘[’ in /home/vhosts/ on line 84

When I deactivate the shape companion plug in. my site looks normal. I think there is someting wromg with the plug in. Can you help me?

I have the same problem, same message.

How do manually deactivate the Shapely Companion plug in?? All I have is fille editor, etc.

Hi Bob,
Good to hear that I.m not the only one having this problem.
Unfortunately the problem still is not solved…

But I do know how you can deactivatre the plug in;
Go to the dashboard>installed plug ins. There you can scroll down and look fort the shapely companion plug in. You can choose to deactivate, edit or remove…

Gr René

I had no dashboard, entire website down, but I found a link to manually empty contents of a file:

thanks for the reply!

Did youe ever find out what the companion does?

Did you get Shapely to slide down and reveal photos?

Ooops, that sounds worse than my situation…

I just started with shapely but due to this failure a I can’t do anything this theme for my site.
I found someone els on this forum who had the same problem. I subscribed to his thread so when he get’s a reaction before we do, I let you know… is the demo, I don’t think that is what I got for a theme

Hi Guys,

Are you still facing the issue? Please update the companion to its latest version, Shapely Companion – WordPress plugin | if you still have issues, please pass the WP and FTP Login details in a private reply, so that we can fix that for you.

Let us know,


Hi Laranz,

thanks for your reply. I just solved my issue. First i’ve deleted wordrprees complete from my webhosting’s server and re installed wordpress. Then I installed shape again, not the same version a’ve had downloaded but a new version.

Then I installed the them using the video’s en tutorial. After a lot trial and error I succeeded.
Ik think the mistake is somewhere in the documentation there is an unclear description. At on point you must change you homepage to the a new homepage from the theme At my website this was a different page so I had to change is thirst. I think made a mistake at that point. Finally it worked. Then I had another issue that may homepages was different than my URL ( I had tot type /blog extended tot

With a wordpress workaround I found out how to change this by changing the description in the .acces file to the subdirectory my wordpress blog is placed in.

I hope this is helpfull to you

Greetings, Rene

Surely a re-install is not required??

Until I hear a syntax error was corrected I am avoiding it.

Anyone know how to more easily get my WP install showing when is the URL? i had to insert an index.htm doing a redirect of to
Maybe this is standard, but if there is an easier way…

Hi @Bob,

You can refer your web hosting knowledge base area for how to install WordPress, I think the way you’re doing is not standard. Why not install the WordPress directly on ?

Let us know,