Shapely Parralax Mobile – Image not showing

I am testing shapely but I’m struggling to have the image used on the front page Parralax section displayed on a mobile, even after following all the suggestions on forum:

  • trying different bhrowsers
  • disconnect the jetpack mobile feature
  • inserting all CSS code I could find
  • clearing cache in all situations
    nothing seems to work…
    what else can I do?:
    website is

Hello there,

I hope you are doing well today.

The page gives an error saying that the page cannot be found.

Can you provide an image of the issue?

Best Regards,

Sorry I only have the Portuguese page working could you please select portugues on the menu? You will get the result attached, not displaying the image on mobiles like it does on a laptop

I now noticed that disabling polyllang it works…
What can be the problem? Is there a solution/workaround?

Shapely; portfolio doesn’t show correctly on mobile devices.Thank you in advance for your help.

Hey there

i just checked your website and parallax image is displayed normally, looks like you managed to fix this problem?

Same here Portfolio does not display properly on mobile (iphone6splus)

Yes, Noda, I finelly was able to fix it. Thank you for your prompt reply.
Now I have another problem: the text on the pages and blogs has this greenish color. How to fix it?
Thank you in advance,

@mariame: Please share how did you fix it?

@media screen and (max-width: 768px) {
.shapely_home_portfolio .masonry-item {
text-align: center;
width: 70%;
position: static !important;
margin: 0 auto 20px;

Sweet! Thank you so much!

Maria, can you provide url of the page? :slight_smile:
you have only one menu item and it’s not the page from the screenshot

You are very welcome, Noda.
The link is: . Please, keep in mind the page is not finished, but I want to fix the text color issue first.
Thank you again for your assistance,

Yes I have disabled Polyland and enabled again, created the translations pages and it was working with this code:
@media only screen and (max-width: 767px) {
#header {
background-attachment: initial !important;
However if i go to doesnt display but in even after accepting an unchecked certificate it works…what might be the problem?

Hi there

Wait, wait… :slight_smile: now I’m lost here because there are too many customers in one ticket and its hard to fulfill everyone’s needs
Lets leave this ticket for author and everyone else, please open your own ticket
Maria, please use appearance > customize > and change colors before opening a new ticket
Guys i hope you understand me because in order to provide best support its necessary to work one to one :slight_smile:

Hello Noda,
Would you mind replying to my question? It doesn’t work in customizer. I tried it several times, In addition the homepage image not responsive.
Thank you in advance for your reply,

@mariame Have you seen my previous message? :slight_smile:
Please open a new ticket