Shapely Theme header not functioning well

I updated to Wordpress 4.9.6 today and tried tweaking the theme. The sticky header doesn’t stick, the transparency settings don’t work. I’m pretty new to wordpress and web development in general. Please help me out!

Hello there,

I hope you are doing well today.

Please try disabling any third party plugins that were not bundled with the theme as one of them may be causing a conflict.

Best Regards,


I tried that now, it still doesn’t work. Anything else that has to be tried?

Hi there,
Thanks for writing back.

In this case, could you kindly provide us with a link to that site so that we can check into this.

I look forward to your reply.
Best Regards,

This exact problem is happening on my site as well.

Hi @pkb4112,
In relation to the header issue here, could you as well provide us with a link to your site.

I look forward to your reply.
Best Regards,

I’m currently developing on localhost.
Today I created another Wordpress site, did a clean install and went straight to the Themes page and installed Shapely.
Then I activated it, imported demo content and installed the recommended plugins, etc.
After that I opened the Customizer and toggled the sitcky header and transparent header on and off.

The problem still persists on Wordpress 4.9.5 and 4.9.6.
I don’t think it is an issue from our end.
Do check it out from your end!

Thanks in advance :slight_smile:

Solved it by following solution on this thread:

thank you for sharing solution
I will close this case now, Feel free to contact us again if you have other questions Thanks!