Shapely - Woocommerce compatibility issue

Hi, I updated shapely and woocommerce to it’s latest versions and I’m getting this error in my error.log file. I already called my hosting and they said it’s a problem with the theme. Can anyone help me?

Error:
[26-Mar-2018 21:46:11 UTC] The WC_Cart::get_item_data function is deprecated since version 3.3. Replace with wc_get_formatted_cart_item_data.

Shapely 1.2.1
Woocommerce 3.3

Hi,

You’re using any woocommerce related plugin? In theme and the companion plugin we didn’t use the function “get_item_data” can you try disable all the other plugins and see that fixes anything?

Let us know,

Thanks,
laranz.