showing comment box on posts only

Hi there !

I wanted the comment box to appear on the posts but I can’t see it. I already went to the dashboard to set setting/discussion but it still doesn’t appear.
I also checked on the forum the link you already give : https://www.geckodesigns.com/tutorials/enable-disable-comments-wordpress-pages-posts/ but it’s checked and still doesn’t appear.

I’m sure I’m missing something … Do you have any advice or tips to resolve the problem ?

Best Regards

Hi @helloworld69,

I hope you are well today and thank you for your question.

Please also enable it in the single post as described on the following page.

https://codex.wordpress.org/Comments_in_WordPress#Enabling_Comments_on_Your_Site

Best Regards,
Movin

Hi Movin,

Thank you so much for your link ! It was so simple I’m sorry to have bothered you about that ! Thank you again it works perfectly now :slight_smile:

Have a nice easter and good day!

Best Regards

You are most welcome here :slight_smile: