Slider not configured properly

I get a slider not configured properly error when I try to enable my slider.

This is for our development site that was just newly created. Our production site has the slider working 100%.

I have already tried turning it off and on, changing categories, adding new categories, etc… is the development site.

Hi @Pennacook Lodge Communications,

I hope you are well today and thanks for posting here.

Please make sure that you have configured the slider settings correctly in the theme slider options.

Also please make sure that the slider category you have selected has two or more posts in the category for the slider to work.

If the above solutions don’t work for you then Would you mind if i log in to your site and do some troubleshooting? If this is ok then could you please share me your site log in details privately by checking the option “Set as private reply” when replying to this topic?

Kind Regards,

Username: colorlibsupport
Password: 4BXpJF0MTHQX)y68ggx4aLg!

Thanks for your help!

Mine is doing the same thing. @Movin, could you please check mine out also?

I created some admin un/pw for you:
UN: moderator
PW: moderator123

Thank you,

Hi, same problem here, I see the slider going in the preview and I save but in the page I see that error.

I give you my log in details in case you can solve it directly

website :
user : extremawebnet_9w260bc5
pass : 61r0y!aDKN

Hi @Pennacook Lodge Communications,

Thank you for sharing the site details.

I logged in to your site and found you have created two posts and assigned slider categories to them but in the slider settings you had set “Number of slide items” to 3 which i edited and set to two and now the slider is working fine on your site.

Could you please check it and let me know whether it works for you?


Hi There,

Those who are facing this issue could you please try changing the options of slider settings on your site displayed on the following path?

Admin Area -> Appearance -> Customize -> Dazzling Options -> Slider options

Also please try the solution posted in my above previous reply.

Best Regards,

First of all ty for you fast’n’furious support! :slight_smile:
I’v checked several times how many posts do I wrote for that category: they are 3 (or am I going crazy?) :slight_smile:

But if i set the number 2 in the theme slider settings as you wrote it works.

Where do you think is the problem?
Ty again!

@ilducarocco i just logged in to your site using your shared site details and set theme option “Number of slide items” to 3 which made to display three slides on your site as shown in the attached screenshot.

Could you please check it and let me know whether you are getting the same result?

Perfect, it works! I do not understand why it didn’t before.
By the way ty very much: you are a great seller of yourself. I appreciated so much the way you gave me support for a free template. I am already an envato customer and I’ve added you first in list when I will buy a premium theme.
Ty again.

Rocco you are always welcome here :slight_smile: