Slow transition in anchor menu

I need help to fix the slow transition effect after clicking on a anchor menu.
That’s an option to change that?

My site is:

Thanks in advance.

Hello @steffanom,

Try to go on your FTP server inside illdy theme folder > layout > js > scripts.js and change the 1000ms at line 23

Should do the trick.


Thanks for the reply but it didn’t work. I changed to 100 but it keeps slow.

Hello @steffanom,

I’m waiting for some hints from the developers and I’ll get back to you as soon as possible.

Hi Support.

Any clue about this issue?

Hello @steffanom,

I was only half way though right, the above modifications was alright but the theme files uses the minified file, so instead if scripts.js you need to do the modifications inside scripts.min.js

You can either make the modification in the un-minified document, minify it and replace it in the min.js file, or you can go directly and search for


and change it with 100 or the value that you find suitable for your website.

I hope you get it right, sorry about the confusion.

doesn’t work. What’s been wrong?

Hello Steffanon,

The above instructions should work like a charm, I have tested everything before.

Try to get the un-minified javascript code and place it directly in the min.js file and test if it’s getting the code right.

I cannot see your website anymore since you have an under construction homepage now.

Let me know if you got it fixed.

not worked.
I disabled the maintenance page. Now you can access it.
I put an ‘to top’ button and it works so flawlessly. I don’t know what’s wrong.
thanks in advance.

Please try to follow the URL locations and change that value to 100.

I changed it but it keeps slow.

I’ve installed an plugin that was subscribing the script.
Deleted it and now the modifications on the scripts works.

Thanks for the help!!

Hello Steffanom,

That’s great news, I’m glad you got it fixed.