some projects not showing on portfolio page


I just discovered that a portfolio page has been generated as I created my projects, however it is not displaying the last 2 projects like it does on the homepage.

Can you tell me how I get the portfolio page to display “all” my projects? (last 2 projects are missing).

As always, thanks ahead of time for your help!!


Hi Molly,

Could you try and increase the number of posts that can show on the archive pages i.e. settings \ reading - blog pages show at most .

If that does not have an effect on this then give us access to the backend we check this from there.
Please use this plugin - Temporary Login Without Password – WordPress plugin | - to create temporary access for us, its automatic login link and does not requires sharing your admin details. Here is How To guide - and don’t forget about “Set as private reply” at the bottom of the message box .

You can use any email you want to set that up. It does not really matter.

Hi! Thanks so much for your help. You were right, I only had the reading settings under blog page set to 10. But this did not work, so I found another setting under settings > writing: Your Custom Content Type - Portfolio Projects…it was enabled but only for “display 10”. I upped this number as well and now everything shows on the portfolio page :o)

As always thanks for all your continued help as I get my website up and going - could not do it without you all!!

Thank you for sharing your solution :slight_smile:

I will close this case now, you can open a new ticket if you have other questions