Spacing above sidebar

Hi there!

I am finding that there is not enough space between sidebar area and the top nav menu.

I need to increase this please.

Hey there,

I hope you are well today and thank you for your question.

There should be enough space there based on the demo, kindly send the URL to your website so we can have a look at the issue for you.

You can also try the following CSS

Admin Area -> Appearance -> Customize -> Additional CSS

/*add padding to section*/
section.content-area{
  padding-top:200px
}

Best regards,
Support.

Thanks. i agree. There should be enough space. Looks like the header area needs to be reset

It would be good to reset the header space somehow.

URL - www.mka-architects.co.uk

It would to be able to feature a full width image above or below the page title, preferably the width being ‘extended’ (like the google map on this page - Contact Us | MKA Architects).

I thought you might be interested in this too . . .

Additional/Custom CSS in the theme. . .

/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

/* create more space in template for logo */
.logo {
height: 100px;
max-height: 100%;
width: 185px;
}

/* colourise Font Awesome symbols with MKA orange */
.shapely_home_features .fa-building:before,
.shapely_home_features .fa-home:before,
.shapely_home_features .fa-university:before {
color: #f8981c;
}

/* remove theme credits */
.footer-credits {
display: none;
}

/* colourise search button with MKA orange */
#page .menu > li > ul li a:hover,
#page .btn.searchsubmit,
#page .image-bg .btn.btn-filled {
background-color: #f8981c;
border-color: #f8981c;
}

/* Remove author and date from blogs and pages
.entry-meta {
display: none !important;
}*/

.single-jetpack-portfolio #primary {
margin-left: auto;
margin-right: auto;
float: none;
}

/* Projects text centred, other elements still need removing */
.single-jetpack-portfolio .tiled-gallery .gallery-row {
margin-left: auto;
margin-right: auto;
}

/Padding bottom for the — section/
div#shapely_home_features-2 section {
padding-bottom: 5px;
}

/Our Partners top padding/
div#shapely_home_clients-3 section {
padding-top: 10px;
}

/hide elements default in portfolio section/
/hide sidebar/ .jetpack-portfolio-template-default aside#secondary {

display: none !important;
}

/full with content/ .jetpack-portfolio-template-default div#primary {
width: 90% !important;
}

/Hide Comments/
.jetpack-portfolio-template-default div#comments {

display: none !important;
}

/remove social media text/
#colophon > div > div:nth-child(1) > div > div:nth-child(2) {
display: none !important;
}

/a way to force them to neatly align in a grid format/
/center widget content/
.footer-widget-area div.widget.widget_text {
text-align:center;
}

/full width portfolio/
.single-jetpack-portfolio div#main {
margin: 0 auto;
width: 90%;
padding:0 0 0 0;
}
.single-jetpack-portfolio div#primary{
width: 100%;
margin: 0 auto;
padding: 0 0;
}
.single-jetpack-portfolio section.content-area.pt0{
padding-top:0px;
}

/change spinner color/
.spinner {
background-color: #f8981c !important;
}

/Testimonial text size- NOT WORKING/ .
slides p {
font-size: 40px;
}

/Parallax font size/
.top-parallax-section h1 {
font-size: 60px;
}

/Turn off project header image/
.post-content .entry-header img {
display: none;
}

/resize project header image
.post-content .entry-header img {
max-width: 50%;
}
/

/Remove header callout/ .header-callout {

display: none;
}

/* remove gap between google map and next element about us page */
section.content-area {
padding: 0px !important;
margin-bottom: -30px !important;
}

/stack social icons vertically TURNED OFF #social li { display: flex; }/

/* drop down menu white hover state on link */
#page .menu > li > ul li a:hover, #page .btn.searchsubmit, #page .image-bg .btn.btn-filled { color: white; }

Hi

the following . . . didn’t work, please advise

" You can also try the following CSS

Admin Area -> Appearance -> Customize -> Additional CSS

/add padding to section/
section.content-area{
padding-top:200px
}

Best regards,
Support.

"

Hello there,

I am not sure what you mean by resetting the header. Was the code provided before able to help change the spacing issue?

Best Regards,
Support

Hi there

Please help with this. This has been ongoing for quite some time.

You have all the code (see above) and the URL of the site (URL – http://www.mka-architects.co.uk).

As said, there is not enough space between the top of the sidebar and the top navigation. See here - Blog | MKA Architects.

Hello Pablo,

Please add the following code in Appearance > Customize > Additional CSS:

 .content-area #main .widget-area {
    padding-top: 72px;
} 

This should solve your issue. If you want to add more, just increase the value ‘72px’.

Let me know how it goes!

Best wishes,
Mihaela

Thank you.

That has worked.

; )

Hello there,

I am glad the solution worked for you.
Please feel free to contact us again in the future regarding any other issues.

Best Regards,
Support