Submenu items not displayed in Internet Explorer and Microsoft Edge (take 2)

Noda you had requested me to open a new ticket re: this issue. Let me know what access details you wanted me to send privately.

Good morning

Please use this plugin to create temporary access for us, its automatic login link and does not requires sharing your admin details. here is How To guide. at the and don’t forget about  “Set as private reply” at the bottom of the message box

 

I asked to open a new ticket because private replies are visible to the author of the ticket

Noda -

Here is a link to a temporary login https://thoughtsplat.com/wp-admin/?wtlwp_token=9661f4d608782b0d6f18ce3b93b5e3e6

I appreciate your help.

-Rich

btw…really nice photography on nodariko.com

Also FYI…the social menu icons stopped displaying. The links are there - but the icons themselves are boxes with letters or question marks depending on browser.

FIxed, try again please, i used this css code now:

/IE menu fix/
.main-navigation .menu>li>ul li:hover>ul {
opacity: 1;
transform: translate3d(0,0px,0);
-webkit-transform: translate3d(0,0px,0);
-moz-transform: translate3d(0,0px,0);
visibility: visible;
}

Thanks - works now. Any thoughts on the social menu icons not displaying? I’ve hidden them now, but they had been appearing as boxes (not the icons).

Good morning

Ouch, sorry, I was so happy with the menu fix I forgot about them :slight_smile:
Please enable and I will help you

btw, thank you for kind words about pictures :slight_smile:

I appreciate it.

Your temp admin login has been enabled.
thoughtsplat.com

Rich, sorry but I can’t see social menu icons at all, where can I see them?

There is a social menu created called “Social (Colorlib)”. It is currently not actively used - because the icons were just boxes and the site is live. When it was first active the default icons appeared…later just boxes.

If we can get the icons to appear, I’d like to be able to use the social menu.

Good morning

Yes, i understand what you want to achieve but how can I check it? :slight_smile: I need to see it, so if it’s possible please show me them or provide steps to replicate

Social menu is now active at the bottom. You can see the icons are not displaying.

(also - I reset your temp login)

Ok, Please add this CSS in appearance - customize - additional CSS

.fa, .far, .fas {
font-family: fontawesome;
}

Thanks!
Colorlib Support Team

Thanks - added that code. It still doesn’t work.
Chrome = boxes
Firefox = boxes with 4 very small characters in it
edge & IE = no icons at all

I purged the cache after adding and before testing.

good morning

hm… can you please enable the edit link again and share it? :slight_smile:

Temp login extended.
site = thoughtsplat.com
user name = [email protected]

Good morning rich

Sorry but I can’t log in only with username, can you enable link again?
use your email address

https://thoughtsplat.com/wp-admin/?wtlwp_token=69059aa69de7552e3c361ba21a57cf85

Here is a link that should work