[Support Request]

Hi, thanks for taking the time to read my post. I’m currently trying to setup my first wordpress site however I have come across an issue. I am using woocommerce shop and on my product page whenever I add a new product, it shows a giant image at the top of the page. I have tried resizing options, also I tried to remove the header however this removed my menu also. Would it be possible to get pointed in the right direction of what is clearly my own error somewhere. I have included a screenshot of my issue.

Hey there,

I hope you are well today and thank you for your question.

That is strange, that’s now how a product page is displayed in Shapely.
Can you kindly provide me with the URL for that product so I can look at the issue for you?

Best regards,

I am almost certain this is an issue caused by something I have done, this is my first attempt at wordpress so the learning curve has been steep and I am sure there are several mistakes I have not yet realised. This shows the same on all product pages, here is a direct link. Shop thank you for taking the time to reply.

Hello there,

I hope you are doing well today.

I checked the link but the product page only has one image of the product, there is no header image. Please try clearing your browser cache and reload the page.

This is the only product available:

Best Regards,

Hi I am very well, I hope you are also well also. The reason the header now displays correctly is because I removed the existing installation, and went with a fresh install. There was such little content on the site, I felt this would be the faster and most productive use of time. Thanks for your reply.


Glad we helped. :slight_smile:

Let us know If you have any other questions. Please feel free to contact us again in the future regarding any other issues.

If you’re happy with our service, don’t forget to rate us: [Shapely] Reviews | WordPress.org