Table width problem

I must have made a mistake in one of the CSS files, but I can’t seem to find it. The table width is set to wide for the main content container. Where can I adjust this?

See example:

You have set table width to fixed 750px and obviously there is not enough space for it.

You can use auto width instead, or even use max-width.

.entry-content table {
    width: auto;

Add it to Theme Options - Other - Custom CSS.