the "blog" item in the menu not working

Hello,
in this website, http://www.projet-culturel-municipal.fr there is also an issue in the Menu : when you want to get the blog page, called Actualites, you get… a white page.
So I tried to desactivate external plugins : no success, I checked the Menu, the pages, the Articles… every thing seems to be ok.
I feel sorry to say it was working properly before the update…

Thank you very much for your help :slight_smile:
Best regards,
Séverine

Hello there,

I hope you are doing well today.

Could you please go to Settings > Reading and ensure that the Actualites page is assigned to the Posts Page.
Let me know if that helps.

Best Regards,
Support

Hello,
thanks for this idea !!! I checked that already, of course :wink:
Any other way ?
Best regards,
Séverine

Hello, I have a problem with the “BLOG” page of my Website: www.compraventayrentad-inmuebles.com. The message “no items found” appears and they are there.

I have already searched for a solution in Google and contacted my Hosting provider, who told me it was a problem.

What have I done?

  1. I have searched Google for some solution to this flaw, however, they relate it to Wordpress error 404, which in my case applies because the publications are there.

  2. A site analysis with the “Screaming Frog SEO Spider” software, which does not detect any 404 error.

  3. I checked the file (.htaccess) and there was a message that indicated some error, I compared it with the same file in another of my sites that if it works, delete the message and save it, however the problem continues.

  4. I restarted the permalinks in Wordpress through: Settings> Permanent links (This is another suggestion they make in many places), but I do not generate any solution either.

  5. I made sure that in: Settings> Reading> Input pages, in WP, is configured for “BLOG”.

Everything indicates that it is a Tema problem.

I appreciate if you have a solution for this case.

Receive a warm greeting,

José Ríos

Hello Support,
Hope you are doing well.
I am still waiting for your help you know…
I used to like your template, and it would be a pity to change for another one…
So what do you propose to make that page working properly PLEASE ?
http://www.projet-culturel-municipal.fr/actualites/

Thanks again
Séverine

Bonjour Severine, ravie de vous rencontrer.

J’ai perdu plus d’une semaine avec le problème dans mon blog, ce qui ne permettait pas de voir les tickets. Je pensais que c’était une erreur Wordpress, mais ce n’était pas comme ça.

La solution que j’ai trouvée est la suivante. Vous devez entrer chaque entrée de votre blog et marquer le champ que je vous montre dans la photo que vous envoyez en pièce jointe. Sinon, personne ne pourra voir vos publications.

Cela me semble étrange, je pense que c’est un détail du thème que nous utilisons. J’ai un autre blog avec un autre thème Colorlib et en ce qu’il n’y a pas besoin de marquer le champ pour voir les entrées.

Cela a résolu mon problème et j’espère qu’il résout le vôtre aussi.

Je voudrais savoir que ce message vous a aidé à résoudre le problème dans votre blog.

Recevez un salut cordial,

José Ríos
Mexico - Mexique

Bonjour Severine, bonsoir, ravi de vous rencontrer.

Je viens de vous envoyer quelle était la solution au problème que je présentais, mais je n’avais pas entré votre blog. Par conséquent, il peut ne pas fonctionner pour vous parce que votre page apparaît vide.

Je vous suggère de faire ce qui suit:

  1. Vous entrez dans l’administrateur de votre blog dans Wordpress.

  2. Allez dans l’option “Paramètres” du menu

  3. Entrez l’option “Lecture”

  4. Orientez-vous avec la photo que je vous ai envoyée. Vous devriez regarder dans le menu et dire à Wordpress quelle est votre page où vous devriez publier vos articles ou messages.

  5. Enfin, vous devez enregistrer votre mise à jour.

Je vous remercie de me faire savoir si ma suggestion a fonctionné pour vous.

Cordialement,

José Ríos
Mexico - Mexique