Thumbnails grey

Hi,

Out of the blue today, the thumbnails on my page suddenly appear with a grey band down the bottom. No matter what I do in the gallery and how I crop them and save them, on my page they still appear with this grey part.
I’ve tried to disable all my plugins but it doesn’t make a difference. Please please help. I’ve tried everything, I’ve looked everywhere for a solution.

Here is a link to my blog
http://lavidaluka.com/

Please help!

Hi @lukaribeiro,

I hope you are well today and thank you for your question.

I visited your shared site but didn’t find any grey band at the bottom of the thumbnails as shown in the attached screenshot.

Best Regards,
Movin

Hi @movin,

Thank you for the reply! I’ve managed to find a sort of temporary solution since I posted the query. I changed the height of the thumbnail to 100% from 80px in the style css. The problem with this is, when I attempt to crop an image and then apply the changes to the thumbnail, it makes no difference what I chose to crop, the thumbnail on my page is the entire uncropped image. So basically, I can’t crop my thumbnails should I wish to. See the screen shots below.

Here’s the other attachment

It seems this is happening on your site because the thumbnail images on your site are rectangular and not square in size. To resolve the issue instead of changing the height of thumbnails you can try adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Activello Options -> Other -> Custom CSS


#secondary .recent-posts-wrapper .post .post-image {
    background: transparent;
}