Title showing up twice on every page

The title shows up twice on every page. How can I remove one? I would prefer to remove the top title.

Hello there,

I hope you are doing well today.

Please go to Appearance > Blog Settings > Blog Single Settings > Show title in header and disable that option.

Best Regards,
Support