Top Menu display - one large widget instead of 3 for Sparkling theme homepage

Hello again Aigar and hope you are well,

I am truly getting to grips with your help, creating my website to perfection!

Is is possible to disable 2 of the 3 homepage widget areas and have just one large one?

I am trying to find a decent rss feed display but if I have text showing, it just goes into a long column.

Many thanks again for all your support!

You can create one large homepage widget by adding this simple CSS to Appearance >> Theme Options >> Other >> Custom CSS

.col-sm-4.home-widget {
    width: 100%;
}

It will make all homepage widgets 100% of the content width. so make sure to use only one widget now or all of them will be listed on underneath another. And all of them will be in full width.

Let me know if this is what you were looking for.

Sorry for the delay in replying.

This is just I was after although I think its more likely the plugin not looking like what I imagined.

Whilst im here - for some reason the top bar seems to be wider than on your demo site (the bit where the word sparkling is) - im not sure I did anything to widen it - can it be reset?

Thank you again! Your support forum is invaluable!

I deleted some CSS code and the top menu bar is back to normal!