Unknown default layout.

I recently installed the ILLDY theme. I love it. But, something strange is happening.

I’m using a MAC with OSX 10.10.5 and Chrome.

When I pull up my site (jaquachiropractic.com), it typically shows some unknown layout with part of the home page header image, and the blog articles with a plain white background and a blue menu bar at the top. I’ve attached a screen shot for reference.

Then, if I go into my wordpress dashboard and click on Appearance>Customize, it displays the expected home page.

I can then open up a new tab and put in jaquachiropractic.com again and it displays properly.

I can recreate this every time by shutting down the browser completely, opening Chrome, navigating to jaquachiropractic.com and the unknown layout is shown. I go back into Wordpress, pull up Appearance>Customize and it is back to the expected layout.

Have I misconfigured something? How do I get that great home page that comes with ILLDY to show every time?

I will need to stop using this awesome template if I can’t figure it out, as the unknown layout could be sending visitors away. I work too hard to get them there!

Please help!

Hello @ejaqua,

This is quite a very strange issue.

I suspect that maybe you are using a caching plugin and that’s why you get this behaviour?

I just accessed the website and I see the Illdy theme from the beginning so everything seems to run alright.

Have a look in the plugin list and see if there is something that might cause this behaviour.

Otherwise, try to clear cache and reload the website.

Let me know if you got it fixed and we’ll continue from there

Regards

I’ve cleared my cache for all browsers as suggested.

I was on the phone with someone from a different state today who has never loaded my website.

I asked him to pull up jaquachiropractic.com. He saw the unknown layout - not the Illdy theme layout.

I don’t know what else to do. I may have to reload the old template. This has been happening for weeks.

Anything else you could suggest?

Hello @ejaqua,

I see that you switched the themes.

The only way forward would be to provide me temporary admin dashboard access via a private message so I can have a look for myself of what might cause the problem.

Other thing you can do is to disable all the plugins one by one.

I cannot tell why you’d get some other layout than the one you activated in the themes.

Regards

Thank you. I would be happy to provide you with temporary access. Please provide your PM contact.

By the way, I disabled the plugin “Email Subscribers” and something interesting is happening.

www.jaquachiropractic.com gives the mystery unknown layout.

However, jaquachiropractic.com (without www.) displays the desired illdy layout. This was consistent for me on 3 different browsers: safari, chrome and firefox.

Could there be some kind of DNS issue that’s causing a different layout depending upon which URL is used (with or without “www.”).

Please advise.

Hello,

You can send the temporary admin dashboard via a private message here, or directly to [email protected]

Looking forward to it, the problem seems quite intriguing.

Regards

log into jaquachiropractic.com/wp-admin

username: admin
password: stimey2j

Please let me know if you can track down whats happening.

thanks!
eric

Hello @ejaqua,

I suspect you are using shared hosting.

If so, it may be possible that the Apache config was set up poorly from the provider with a catch all for any address on the site that hit port 443 if there wasn’t another rule set up to over-ride it. That’s my only thought, but you would have to be on a shared box and this would still be pretty odd…

Please contact your hosting company and tell them about the issue, they should be able to fix it.

Regards

Ok. Will do.

Did you do anything?

At some point yesterday, the correct format showed no matter if I used “www.” or not. I check on all three browsers. I thought it was fixed.

Now, today, I can’t get the correct format no matter what I try on any browser.

I was wondering if you changed anything.

Please advise.

Hello @ejaqua,

I didn’t did anything, just logged in to the website, try the 2 different links that was still having the same behaviour and start some research that lead to the above conclusion.

It really seems like some malfunction with how the server IP is responding.

Let me know if you managed to fix anything with them.

Regards