URGENT!!! Update to 1.1.2 Gone Horribly Wrong!

Hey guys
I just installed the update, went to the “about shapely” notification, installed the recommended plug-ins and now all I can get on any page is
Parse error: syntax error, unexpected ‘[’ in /home/pipi9582/public_html/wp-content/plugins/shapely-companion/inc/widgets/widget-home-clients.php on line 84
Please help!! I am in the middle of running a paid ad campaign on fb and this is seriously affecting my business.
Could you please advise of how to fix or at the very least restore the previous version?
Looking forward to your speedy reply
Pippa

Hello there,

I hope you are doing well today.

Please disable the shapely companion plugin because that seems to be where the issue started from.
As it goes for restoring the site, you would need to have a backup of the site already created or you can contact your hosting provider and inquire if they have created one for you already.

Best Regards,
Support