Video Widget Autoplay

I have the video widget on my homepage - I have autoplay turned OFF - yet it still auto-plays. I’ve seen this issue posted elsewhere - but didn’t find any solutions on the forum. Do you have any thoughts on how to resolve this?

Here’s my sight:
https://people-pe.ahdr.i-i-p-e.org/.

I’m using the shapely theme…

-Tony

Hi there

Hope you are having a good day and thank you for your question :slight_smile:

Looks like checking several things in the backend is necessary, please send me your access credentials along with your website URL and I will investigate this case.

Don’t forget to mark your reply as private!

Thanks!
Colorlib Support Team

Thanks for checking into this.

https://people-pe.ahdr.i-i-p-e.org/wp-admin
username: externalsupport
pwd: $uppor3xterna

Things to please investigate:

  1. Stop auto-play of video on homepage (setting is currently “off” but it still auto-plays)

  2. I’m not sure if this is possible, but can the video be set to stop after one play through? It currently loops / repeats. It would be nice if it would stop after one instance.

Can I please get a reply to this issue? I know you logged in almost 3 weeks ago - but we never received a response.

To reiterate - these are the things that we hope you can investigate:

  1. Stop auto-play of video on the homepage (setting is currently “off” but it still auto-plays)

  2. I’m not sure if this is possible, but can the video be set to stop after one play through? It currently loops / repeats. It would be nice if it would stop after one instance.

We hope to launch our website soon - but this issue is holding us back now for several weeks.

Thank you in advance for your help.

Hey there

Sorry for the delay, yes, I see the problem, can you please tell me if you modified anything in the theme I see some files are customized?

We have not made any significant modifications to the theme other than some css to aid styling of basic things like fonts. Those css changes were also made after the problem was identified, so I’m confident the problem has nothing to do with that.

Hey there

I see, sorry about that, have you tried to use other sources like Vimeo or uploaded video?
I can only report this problem to our developers, but can’t say when this gets fixed

Thanks

I tried all options…

Both vimeo and the upload controls worked as they should… the downside for both of these is the homepage template doesn’t look right with these (it creates some odd spacing issues between widgets) - so youtube is preferable.

YouTube seems to be the only culprit. It autoplays and loops regardless of the settings. I’ve seen this elsewhere in the forums and nobody seems to have found a satisfying answer.

Is it possible to elevate this with the developers? It’s clearly a function that is not working as it is intended.

Hi

Yes, I will report this problem but unfortunately before resolution or fix I cant provide any temporary workaround for it, you may use working video source temporary

Sorry for this inconvenience,

I’m wondering if the developers have had a chance to consider this glitch with the autoplay of youtube clips on the homepage?

Being able to assure the youtube clip does not play automatically is an important function and part of the reason we are building our site with this theme.

Is there any way we can elevate this a bit?

Hi there

SO sorry to say but it’s not yet resolved, please take our apologies about this, this problem still remains in the theme and I cant say any ETA