Where it should be the post title it shows the code to it

i’m having trouble with my posts, in the blog page and the post page the title is not shown, it only shows code like this
<h2 class=“post-title entry-title”>#5 – O Restauro do “Mural das Profissões”</h2>
what can I do to make this right?

And how can I put the featured image to be shown on the top of the post page as well?

My website is https://www.ufrgs.br/patrimoniohistorico/ (it’s in brazilian portuguese)
this is my blog page https://www.ufrgs.br/patrimoniohistorico/noticias/
i’m using the version 1.0.6

Thank you very much!

Hello there,

I hope you are doing well today.

It appears that you are using an older version of the theme, the current version is 1.1.0. You can download the newer version of the theme here:


I do recommend that you create a backup of our site before updating and you can use the following plugin to do so:

Best Regards,

Hello! :slight_smile:

I had done that before and the homepage was gone, so now I did the backup and did the upgrade once again.

It solved the title issue, but my homepage is gone again, what should I do?

Hey there,
Hope you’re doing well today

That’s weird. Seems the configurations have been reset, which is weird. Not exactly sure how that happened.

Kindly disable all of your third-party plugins and see if this issue still exists.

If it resolves the issue I am going to then ask you to activate the disabled plugins one by one and test the page to see if we can isolate the conflicting plugin if that is the case.

Best Regards,

hi, how are you?

So i did disable every plugin and the homepage is still gone

Hello there,

I am sorry for the inconvenience caused here.

Please go to Settings > Reading > Static Page and check to see if you have the correct home page selected.
Also, please go to Appearance > Widgets and check to see if there are widgets assigned to the front page.

Best Regards,

yes, the home pahe is selected and there is a widget assigned to the front page

but it still not working after the upgrade

Hi there,
Thanks for keeping in touch with us.

Please try clearing your browser/server/wordpress cache and see if that solves the issue.

I’m also going to ask that you provide me with a link to your site so that I can have a look and see if I’m having the same issue from my end.

I look forward to your reply :slight_smile:

Best Regards,