white space on top of the theme


I used your theme and customized your demo content to make it fits my need.
However, one think I can’t manage to update is the white header bar. www.sylvano.ch

Your template is really nice and document is clear, thanks this is my only blocking point at the moment.



Hi, sorry I guess I wasn’t clear. I’d like to remove the whole “white” header bar, including menu and search as I only want to have the one pager and access content from this one pager.
thanks for your ideas.

Hi S,

I hope you are well today and thank you for your question.

You can try achieving this by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Shapely Options -> Other

header#masthead {
    display: none;

Best Regards,

Hello i am facing the same problem, there is gao between widgets .Thanks.

@trigunayatchet To help us keep support thread separates could you please create your own thread for your question here https://colorlibsupport.com/c/shapely/ instead of replying on others thread as it makes the thread messy and hard to read.

If you want to you can also add reference of this thread in your newly created thread.

We would be more than happy to help you on your new thread.