widget area home page

Hi,
I switched to a static homepage and selected the template full-width.
I do not want to use the widget to the home. How do I delete the area for the widget from the layout?
https://dl.dropboxusercontent.com/u/40756742/Schermata-2014-06-04.png

Thanks!

It’s not widgets area but Page text area. Widgets won’t take any space unless at least one widget is enabled.

Hi,
thanks for the reply. I do not understand how to delete text area

Thanks

Add this to Appearance - Theme Options - Other - Custom CSS

.home .main-content-inner {
    display: none;
}