Widget problem (content position)

Hello, after the update, my widget ‘My Calendar’ doesn’t show as before.

Now, when I click an event and the box opens, it only shows inside the widget area.
Before, it showed on the top layer (I mean it was over the rest of the things in the page). I tried with z-index but no result.

Sorry if I did not explain well.

Thanks.

(I attach four images) 1 to 3 (Widet). 4 (CSS)

Hi @gonzimalaga,

I hope you are well today and thank you for your question.

Could you please share me the screenshot of how it was displaying before and also share the page URL from your site where it is not displaying correctly so that i can troubleshoot it?

Best Regards,
Movin

Thanks, my url is: www.santamariadelavictoria.es

I don’t have any previous screenshot but I have’manipulated’ one, to show you how it should be.

You can try resolving the issue by adding the following CSS code in the Custom CSS option of your theme on the below path.

Admin Area -> Appearance -> Customize -> Additional CSS


#secondary .widget.widget_my_calendar_mini_widget {
    overflow: visible;
}

Oh perfect! I couldn’t remember the overflow setting!

Very thankyou!

You are most welcome here :slight_smile: